Tag: QT6

QT6 에만 fcitx5 사용.

굳이 이런 짓을 해야할 필요는 없긴 하지만.. 오래된 고질병인 끝글자 행태를 다시 보기가 짜증나서 이런 꼼수까지 생각하게 됐다. 현재 내 환경에서 Fcitx 가 필요한 프로그램은 총 3개다. Telegram Desktop – Flatpak/QT6 Anki Desktop – 직접 설치/QT5 QMMP – Pacman/QT6 이…

Continue Reading QT6 에만 fcitx5 사용.

nimf 의 한계는 생각보다 빨랐다. Telegram/QT6 지원 불가.

** 글 쓰고 나서 추가2022.01 현재 QT6 사용 프로그램 :telegram-desktop, qmmp 따라서 위 2개 최신판은 xBuntu 20.04 계열에선 쓸 수 없다. 한동안은 쓸 수 있을거라 생각했던 Nimf 였는데, 내가 너무 안일(安逸)하게 생각했을까.2022년이 되자마자 Nimf 한계에 부닥쳐버렸다. (이 글은 아치 리눅스…

Continue Reading nimf 의 한계는 생각보다 빨랐다. Telegram/QT6 지원 불가.