또다른 그림 보개(Image Viewer), qimgv. 그러나..

이걸 언제 걸어놨는지 모르겠는데, rss 에 qimgv 가 들어있었다. 그리 오래되진 않았을텐데.

요 며칠새 1.0, 1.0.1 이 연달아 나오길래, 한번 설치해볼까 하고 살펴봤다. Launchpad PPA 도 있어서 달리 신경쓸 일은 없겠거니 했으나!

원활한 설치를 하려면 우분투 21.04 이상이 필요하다. 아직 21.10 은 나오지 않은 상황이니, 결국 21.04 전용이 되겠다.
이유인 즉슨, 이를 설치하려면 libopencv-core4.5 가 필요한데, 이게 Hirsute 이상부터 지원이 된다. 따라서 Focal 에 묶여있는 나로선 설치가 불가능.

물론, 구판을 사용하면 되긴 하지만..

아무튼, 이런 저런 이유로 시험은 내년 4월.. KDE Neon 이 22.04 에 맞춰 변경되려면 빨라야 6월. (그때는 마스크를 벗을 수 있으려나..?)

자, 그때까지 무탈히 안녕!

Author: 아무도안

안녕하세요. 글 남겨주셔서 고맙습니다.